Mylyn-Mantis connector 3.1.4 released

This release of the connector brings around minor improvements and bugfixes.

One notably troublesome problem was not being able to run under IBM RAD 7.5.5, which was solved by re-organizing the Import-Package and Require-Bundle statements to please the 3.4 platform.

Yet another bug which affected non-English based MantisBT installations was fixed, and installation from the Mylyn Connector discover tool / Eclipse Marketplace was fixed.

This release also features support for the SOAP API changes from MantisBT 1.2.2.

Advertisements